ошибка Е1

–    проблема с беговой дорожкой Tunturi T30  /  Москва
–    15 мая 2018     Ingvar05     нужно срочное решение?
Беговая дорожка Tunturi T30
Беговая дорожка выдаёт при старте ошибку Е1. При этом полотно даже не дергается. Проверка силовой части управления мотором проблем не выявила - все цело. Проверка осциллографом сигналов управления ключом показала их полное отсутствие. Оптопара перед ключом цела, сигналов нет. На выходе чипа контроллера сигналов нет. Но при этом - все остальные функции дорожки - управление подъемом/опусканием, измерение пульса и др. работает. Что может быть - срабатывание внутренних блокировок контроллера (тогда на что смотреть) или проблема чипа/программы?
Комментарии (1):
725 просмотров
добавить комментарий
  Люди с такой же проблемой (0)
Лучшее решение
Проблема в силовой части контроллера плохо проверяли смотрите еще (это не стиральная машинка не сравнивайте вообще спортивное оборудование с быт. техникой, разные вещи, как бы вы не считали что вы супер электронщик, в своё время даже человек который схемы у нас для ракет паяет разобраться не смог) Если вам помогут я не против но я лично помогаю обычным людям ВСЕМ! мастерам отвечать не буду, не обижайтесь. А именно по вашему описанию вы уже проверили все и все у вас нормально. Ну так почему же она не заработала? Ищите внимательней там больше смотреть не где, значит не внимательно смотрите.
Это решение полезно?   Да Нет
1 участник считает, что это решение полезно
Комментарии (5):
Силовая часть там состоит из IGBT, диода защиты, двух резисторов, конденсатора и оптопары... Первое и последнее заменено, остальное в номинале. Не ракета конечно, но и не безумно. При этом не объясняет отсутствие управления с контроллера.
А по поводу помогаю всем, но не вам... здесь есть какое то противоречие даже если не учитывать, что это хобби а не предмет заработка. Но это к делу не относится!
  Ingvar05   16 мая 2018 
Я подскажу, но больше не стану и по поводу помогаю всем но не вам это не совсем полный комментарий. Я и обычным людям даю не на 100% полную инфу даже если им дашь полную инфу даже со схемами они не разберутся, бестолку я только могу подтолкнуть в правильное русло, и не даю инфу на которой я могу потерять свой интерес. Ищите проблему в ключах на плате контроллера которые отвечают за открытие транзистора IGBT и проверьте рылюшку которая отщелкивает на запуск. Дальше ищите сами без обид.  Антон163   16 мая 2018 
P.S. Реле может кстати щелкать и отщелкивать (Без звука) обратно если пластиковый крепеж поплавился. Поэтому не думайте что если оно щелкает значит рабочее  Антон163   16 мая 2018 
Антон163... Спасибо за реакцию...! Решения и не надо, котелок заставлять варить полезно, да наверно и сложно ткнуть пальцем не видя платы. По сути идей - ключи - там их нет кроме оптрона. Управление с процессора напрямую идет на оптрон, а с него собственно на затвор. Оптрон поменян одним из первых. С него через обвязку идет на IGBT. Эти элементы целы. По реле - так же проверял - мерил напряжение да и выпаивал-прозванивал. Держит и контачит. Косвенно подтверждает его жизнь заряд конденсатора - если бы транзистор открывался, а реле отваливалось - заряда (по крайней мере сети) на нем не было бы. Но это легко проверить! Разжившись у друзей осциллографом, я посмотрел наличие управления на затворе и на выходе процессора - там тишина, что и подозрительно! Собственно в это и уперся, т. к. идеи кончились.  Ingvar05   16 мая 2018 
Антон163... намек понял - пришел к операционникам, правда с другой стороны!  Ingvar05   20 мая 2018 
другие решения ожидаются...
Знаете, как решить эту проблему?
Поделитесь своим знанием!
Ваш способ решения:
Наиболее похожие проблемы из этого раздела