не загружается после подключения

проблема с материнской платой ASUS M4A88TD-V EVO/USB3
21 марта 2011     CrazySnail     нужно срочное решение?
Материнская плата ASUS M4A88TD-V EVO/USB3
Купил новую материнку asus m4a88td-v evo, установил её в системник, подключил питание в 24-контактный разъем питания ATX (ATX-PW) и Дополнительный 8-контактный разъем питания, так же видюха Radeon HD 7800, кулер для процессора подключил в PWFan а не в CPU_FAN, так как у меня 3-контактный разъем. При нажатии кнопки включения ПК комп начинает работать на первый взгляд как надо, однако загрузка не осуществляется даже в BIOS... Питание подключено правильно.
2 414 просмотров
добавить комментарий...
  

Люди с такой же проблемой (0)

ACEE70
мастер
306 решений
Посмотрите подключили ли дополнительное питание к видеокарте (кстати такой модели карты нет, напишите точнее). Также проверьте как затянули винты на материнке, их надо ослабить во избежание перекоса платы и отхода микроконтактов. Еще напишите модель и мощность блока питания, возможно он слабоват.
Это решение полезно?   Да Нет
1 участник считает, что это решение полезно
Комментарии (3):
Видеокарта стоит radeon HD 5770, питание к ней подключено, Блок питания IN WIN IP-S600AQ3-0 600W.
Даже при отключении видеокарты и СД-привода и подключенным 1 жестким диском продолжается такая проблема, поэтому думаю блок питания тут не при чем, монитор подключен к входу материнки. Хочу отметить что такая же проблема возникала на материнской плате asus M4A785TD-V EVO.
  CrazySnail  22 марта 2011 
кулер стоит Cooler Master Hyper N520 если что   CrazySnail  22 марта 2011 
Ну если БИОС не отображается на экране даже от встроенной видеокарты, то возможно материнка бракованная. Еще проверьте правильно ли подсоединили контакты от кнопки питания на корпусе. Кроме того бывает замыкают контакты жесткого диска, попробуйте без него запустить. Так же это могут быть глюки оперативной памяти, попробуйте оставить одну планку, а также поменять планки местами. Блок питания этот кстати тоже не подарок для HD 5770 но работать должно.   ACEE70  22 марта 2011 
псв
опытный
11 решений
а что говорит озу? недавно был похожий случай, передумали на все, а как оказалось планка глюкнула...
Это решение полезно?   Да Нет
1 участник считает, что это решение полезно
неизвестный участник

да все верно, я переставил озу в другие разъемы и заработало, причем все 2 платы... странно как то даже получается, мать новая, озу полностью работоспособное, а глюк был...
Это решение полезно?   Да Нет
1 участник считает, что это решение полезно
mortimare
мастер
391 решение
в 4-пиновый разъем можно воткнуть 3-пиновый от кулера. он такой же в точности, просто на одну ступень короче. а на счет основной проблемы:взяли, я так понял, одну мать, а оператива наверно осталась та же. возможно в этом проблема. оперативку подобрать по характеристикам надо. возможно это поправит дело.
Это решение полезно?   Да Нет
другие решения ожидаются

Знаете, как решить эту проблему?
Поделитесь своим знанием!

Ваш способ решения:

Наиболее похожие проблемы из этого раздела

при включении пк пропал звуковой сигнал BIOS звукового сигнала жесткий диск кулера видеокарта работают а пк не включается !
1
2 390
После замены видеокарты GForce 9600GT на Radeon HD 5770 комп стал долго включаться, т. е. при нажатии кнопки включения он начинает работать, но ...
2
1
2 377
Купил новые комплектующие для системника. Собрал и всё вроде ок, вот только дискретное видео (asus gtx1060 strix) не выдает никакого изображения на ...
1
3
2 514
На системник была пролита вода. Заметили только на следующий день, плата не реагирует на кнопку включения. Все остальные комплектующие (кроме ...
При нажатии кнопки не включается новая материнская плата. Только купил, поставил в систему.