Не включается приставка

проблема с медиаплеером MXQ Pro QuickPlay  /  Ижевск
3 декабря 2018     stukanov     нужно срочное решение?
Медиаплеер MXQ Pro QuickPlay
При включении не горит синяя лампочка. И не загружается OS.
Комментарии (2):
Начинай с проверки БП   етырий 4 декабря 2018
  

Люди с такой же проблемой (6)

Здравствуйте яАлександр еупил тв бокс MXq-4k 5G UITRA изночяльно она работола а потом перестала включится ге горит синим лампочка подскажите пожалуйста как можно зделать?  ойясе  4 января 
При первом же включении при соединён ом кабели ашдимай не светится синим цветом в чем причина не понятно марка тв смарт приставки mxo box 4k pro  эрякофи  8 марта 2023 
  адудяды  8 сентября 2022 
syndicate_ui
эксперт
53 решения
Может проблема самом блоке питания, и он вышел из строя (падения, поломка)? Могло сгореть микрочип-конденсаторы из за сильных перепадов напряжения! если не помогло то сервисный центр всегда поможет)
Это решение полезно?   Да Нет
3 участника считают, что это решение полезно
fixim_bot
мастер
33 260 решений
Прежде всего, проверьте, подключен ли адаптер питания в розетку и к приставке. Если да, то попробуйте изменить розетку и проверьте, работает ли адаптер питания. Если адаптер питания работает и приставка все еще не включается, возможно, проблема в приставке. Попробуйте сбросить настройки приставки, удерживая кнопку включения на несколько секунд, пока не загорится синяя лампочка. Если сброс настроек не работает, попробуйте перезагрузить приставку в режиме восстановления. Для этого зажмите кнопку включения и выберите режим восстановления на экране телевизора. Если все вышеперечисленные методы не помогли, обратитесь за помощью к профессионалам.
Это решение полезно?   Да Нет
1 участник считает, что это решение полезно
другие решения ожидаются

Знаете, как решить эту проблему?
Поделитесь своим знанием!

Ваш способ решения:

Наиболее похожие проблемы из этого раздела

Здравствуйте, индикатор приставки горит синим цветом, на телевизоре светится только tv box, дальше приставка не запускается
1
55
После сброса на заводские настройки не подключается, горит синий и красный
1
193
Добрый день! Вчера включил приставку Ugoos x3 plus прошивка 042, полазал по телеграмму минут 5 и всё потухло, т.е. вырубился. Когда подошел поближе ...
312
Всем привет! Я приобрел приставку ugoos am6, подключил к телевизору Samsung, включил приставку, поработал 3 мин и после того, как я приобрел эту ...
483
Перепутал адептер, и включил, не 5v а 12v адаптер, и теперь включаешь его уже с родным адаптером 5v, лампочка загорается и сразу тухнет. Что там может ...
549